PDA

View Full Version : Double sided



dalik16
10-22-2013, 10:43 AM
Hi,

whenever I print using GreenCloud Printer, I have to keep in mind to enable double-sided printing. If it is enabled, next time it is off again.
In printer properties window, there is "double-sided: No". Maybe that's the reason - the printer driver does not support duplex.

Is it possible to have double-sided option enabled as a default?


Thank you,
Tomas

Phil
10-22-2013, 12:28 PM
GreenCloud only shows the option if duplex printing is supported by the driver.
If you select another printer which is duplex capable, the on/off state should be remembered even if you select a non-capable printer later.

Which version of GreenCloud are you using?

dalik16
10-22-2013, 02:37 PM
I downloaded the latest version 7.6.8.0. All my printers are duplex capable and enabled by default.
GreenCloud printer shows double-sided OFF every time I print to it, not affected by the end printer.

Phil
10-22-2013, 03:05 PM
And what about other options like Grayscale? If you enable it, does it stay on the next time?

dalik16
10-23-2013, 08:35 AM
I reinstalled the app, restarted my PC. And now ... it works! Strange.

Thank you for your comments.