View Full Version : Problem when Image Resizer runs from context menu

01-13-2014, 03:46 PM
Hello, I have problems with Light Image Resizer when it runs from picture's context menu (right click). I am using a Windows 8.1. Version of Light Image Resizer is

Problem 1.
After run from the context menu is always displayed question "Subfolders are ignored at the moment. Do you want to include them?"
The option "Do not ask again" does not works. For next time the question appears again. How can I disable this question?

Problem 2.
The menu from arrow (next to "Settings" button) is not displayed. There is only a small empty square.

Problem 3.
The program reports an unregistered version. But I have purchased and registered the program.


Problem 4.
When I use orange "More options" button, window is oddly expands and jumps to the top of the screen.


When I run the program from the Start menu program works normally. And aso reports the registered version.
OK, where is a problem? Program when runs from context menu works very strange.


01-14-2014, 08:25 AM
Very strange. It seems like the program settings can not be written to (or read from) the registry correctly.

- Did you install in the default location, or somewhere else?
- Do you have a specific anti-virus or other security software installed, that could interfere?
- Does it work with pictures in other folders, not on the desktop?

01-14-2014, 02:22 PM
-Yes I did. I instaled program to default location (C:\Program Files (x86)\ObviousIdea\Image Resizer 4).
-I had McAfee Internet Security Suite (30days free version, with new laptop). But I uninstaled it and I have only default Windows Defender now.
I tried instal Resizer when the Defender was turn off, but same result.
-The situation is the same with the pictures in all other folders.

I tried instal older version of Image Resizer ( but it did not help.

01-15-2014, 11:26 AM
Please enable the debug log by opening the registry file in this attachment (click 'Yes' when prompted to import):

Now start Image Resizer via the context menu, and find ImageResizer_Debug.log, located in %appdata%\ObviousIdea (just paste this in Windows Explorer and hit Enter).
Post the file here, so I can check what's going on.

01-15-2014, 08:05 PM
Here is my debug log:

01-16-2014, 10:23 AM
Please try this version:

Just extract the executable to your installation folder (C:\Program Files (x86)\ObviousIdea\Image Resizer 4).

Let me know if there is any change.

01-16-2014, 08:53 PM
I try your new version, but the new version does not solve the problem.
But I have made progress.
I try set "Run as Administrator" on Resize.exe (right click > properties > compatibily tab) and it is almost working corectly. I just have to confirm run the application every time. Is there any way to run without it (smooth running)?

Here is normal debug log:

Here is debug log with "Run as administrator":

01-17-2014, 09:27 AM
I wouldn't recommend to run as administrator.

I found another potential issue though, please try again with this one:

01-17-2014, 01:47 PM
Well done! It is working correctly now.
I turned off "Run as administrator" and then I used your new version ( It seems that the problem is resolved.
Thank you very much for your excellent support!

01-20-2014, 08:12 AM
Great! Thanks for your detailed report :)

For anyone else experiencing the same issue, the regular download has been updated: