PDA

View Full Version : Problem After Updating to WP Subscribers 1.41...



PJC1981
03-16-2012, 01:02 AM
I just updated to 1.41 and im getting errors on my wordpress pages sidebar and below my footer. It is working fine elsewhere. The errors I get are :

Warning: array_rand() [function.array-rand]: First argument has to be an array in /xxxx/www/wp-content/plugins/wpsubscribers/wpsubscribers.php on line 712

Warning: array_rand() [function.array-rand]: First argument has to be an array in /xxxx/www/wp-content/plugins/wpsubscribers/wpsubscribers.php on line 713

Warning: array_rand() [function.array-rand]: First argument has to be an array in /xxxx/www/wp-content/plugins/wpsubscribers/wpsubscribers.php on line 714

Warning: array_rand() [function.array-rand]: First argument has to be an array in /xxxx/www/wp-content/plugins/wpsubscribers/wpsubscribers.php on line 715

Warning: array_rand() [function.array-rand]: First argument has to be an array in /xxxx/www/wp-content/plugins/wpsubscribers/wpsubscribers.php on line 716

Please, can some one help me resolve thus issue?

Jean-Christophe Bisoux
03-16-2012, 03:27 AM
Hi,
can you send me the name af the web site at : wpsubscribers[@]gmail.com
And if you have a temporary admin account to see in live what happend ?

Thanks,
Jean-Christophe

PJC1981
03-16-2012, 11:50 AM
Email sent :)

Admin
03-23-2012, 09:24 AM
can you confirm the problem has been fixed in version 1.42 and more recent now ?

PJC1981
03-25-2012, 11:30 PM
Yes, problem fixed :)

Cheers.