PDA

View Full Version : Auto Disable not working



lucia_nv
05-14-2012, 03:47 PM
Hi guys,

I have designed a custom form (copied html code from Mailchimp) and worked on the CSS. Although the form is working fine, I have been having a problem that I am not sure how to go about.

1. Auto Disable function not working: In theory, the Auto disable function should work. I have tested it in different browsers, use incognito browsing, deleted cookies and still nothing. It continues showing the pop up after visiting and submitting the form, which is not ideal. I ticked "more settings" - Auto-disable On, bus still not working.

Would you be able to help?

Many thanks.

L

nico_pn
05-14-2012, 03:52 PM
Hi Lucia,

Can you give us the url of your website ?

Do you use some cache plugins on your Wordpress ?

lucia_nv
05-14-2012, 03:59 PM
Hi,

No, WP not using any cache plugins.

L

Admin
05-15-2012, 08:45 AM
Problems fixed with the users by Skype, Lucia, can you confirm ( as you did a review on Facebook but we can't link from there to what you said )

lucia_nv
05-15-2012, 09:01 AM
Problem solved! Thanks guys! Great support from your side. Highly recommended.

Admin
05-15-2012, 10:28 AM
thanks for the confirmation. we close the ticket then