PDA

View Full Version : Persistent Autofills on Custom Form



ebeard
07-27-2012, 04:38 AM
I am trying to design a custom form. Not matter what I put in the settings, when I use the wpsubscribers sidebar widget to display a form, it always prefills the name and email address fields with MY name and email address. Regardless of whether I am logged into Wordpress or not.

Also, I use the W3 Total Cache & MaxCDN, and from what I can read there are still significant issues with these plugins and wpsubscribers?

ebeard
07-27-2012, 04:39 AM
I am going to leave the sidebar form in place for a bit, if you need to look at the site itself.

Go here and look on the far right sidebar, very bottom, on my end is it prefilling the fields with my name and email address.

http://eldonbeard.com/

nico_pn
07-27-2012, 10:11 AM
Hi,

Don't worry, this prefilled settings are made with the cookie from your web-browser. If you try a private navigation you will not have it prefilled (idem for your visitors).

ebeard
07-27-2012, 01:51 PM
Hi,

Don't worry, this prefilled settings are made with the cookie from your web-browser. If you try a private navigation you will not have it prefilled (idem for your visitors).

At this point it's very frustrating, because I can only see the form (when loading my blog in a browser) when I am logged in to Wordpress. I guess I'll try to email Support.

nico_pn
07-27-2012, 02:12 PM
Hi,

Can you be a little more specific ?

Have you toggle this red button :
213
To :
214

ebeard
07-27-2012, 02:20 PM
Hi,

Can you be a little more specific ?

Have you toggle this red button :
213
To :
214

Thanks, I toggled to "visible to all" and that solved that particular problem.

I have been reading here about problems with the Genesis wordpress theme platform, which is what I am using, are there still known issues with wpsubscribers?

nico_pn
07-27-2012, 02:25 PM
Great :)

For Genesis I don't remember exactly how we solved it. If everything works on your theme, I think you don't have to worry about this problem.

ebeard
07-27-2012, 02:30 PM
Great :)

For Genesis I don't remember exactly how we solved it. If everything works on your theme, I think you don't have to worry about this problem.

I am using Genesis though, and don't feel comfortable implementing these forms without understanding if issues are still present. :)