PDA

View Full Version : Changing Properties to Printer in GreenCloud Printer



arc950
08-09-2012, 01:05 AM
I am using GreenCloud Printer free version 7.5.3.0 and Windows 7 32bit.

I have a Canon Pixma iP1600 printer, I have set the default to always print in grayscale by checking this option in the printer properties. When I print a document via GreenCloud printer and I want it in colour, I click the printer properties icon to the right of "Canon Inkjet iP1600" and I uncheck grayscale option - it prints in grayscale.

I have grayscale set to OFF in GreenCloud Printer.

When I print direct to Canon printer it prints in colour when I click the Properties button and uncheck grayscale option.

Admin
08-09-2012, 08:29 AM
Hi

I don't get the question or the problem, the properties of the printer has the highest priority, so to print in greyscale with greencloud, you should let the printer in color by default and click greyscale when you need it with greencloud, does it reply to your concern ?

arc950
08-10-2012, 04:53 AM
Thank you for your prompt reply. I understand what your saying about letting GreenCloud handle the grayscale but some programs such as printing envelopes in Microsoft Word do not work with GreenCloud, for this reason I have set my Canon printer to the default with Grayscale selected and only using black ink. Printing envelopes in Word you cannot select printer, it goes directly to default printer using default settings, I don't want to print addresses using colour ink.

The reason I made this post is that I was printing a graph which is colour coded in Excel and just wanted the one page and control ink saving.

In future if I need to print in colour I will print directly to the printer, select the pages I want to print from the Print dialogue, uncheck Grayscale, select both colour and black ink and print.

Thank you for an excellent piece of software.

Admin
08-10-2012, 10:18 AM
thanks, we didn't know about the envelopes case with word, and indeed, it forces you to make many more steps to use the program, sorry about that