PDA

View Full Version : Custom HTML Exit Popup Not Showing Up



lombardipublishing
09-12-2012, 08:10 PM
Hello,

Our custom HTML exit popup isn't showing up. In the source, I can see the code, and when I preview the popup, I can see it, but nothing is coming up "live".

http://www.pennystockdetectives.com

Can you tell me what's happening?

Jean-Christophe Bisoux
09-13-2012, 08:21 AM
Hi,

It seems WPS try to load the content with https, do you have the https activate ?
Is it posible to have a temporary admin account to you blog (you can send me by email jc.bisoux.wps [at] gmail.com)?

flogger123
09-29-2012, 09:26 PM
Hi Lombard. I'm curious about this. Got any luck so far about the pop up? https://imagicon.info/cat/13-48/vbbiggrin.png

usawebdev
12-04-2012, 05:48 AM
Hello,

I'm having the same issues with the custom Exit Pop-Up not appearing when exiting the site. I've tried the footer pop and that works fine, just the Exit pop is not showing up. Is there an Admin around here that can provide help with this issue???

Thanks in advance

Jean-Christophe Bisoux
12-04-2012, 06:36 AM
Hi,

can you give me the url of your website ?

Hector Mayo
01-05-2013, 01:28 AM
I'm Also having the same problem with the HTML exit pop-up


www.sleep-better-solution.com

Everything else works perfectly on the site.

Jean-Christophe Bisoux
01-05-2013, 06:27 AM
Hi hector,
can you give more information about your configuration or if you have a temporary admin account to see it directly on your web ? (you can send me the information as private messages)
When I see your code, there is no part for an html exit popup

Regards,

Jean-Christophe Bisoux
01-07-2013, 07:07 AM
Hi Hector,

thanks for the login, I check your configuration and all is ok, just you didn't activate the html exit popup on the home page, for example you can see it here http://sleep-better-solution.com/sleep-apnea/
231

Regards,