Results 1 to 7 of 7

Thread: WP Subscribers seems to clash with my Wordpress theme product images and pop-ups

  1. #1
    Junior Member
    Join Date
    May 2013
    Posts
    4

    WP Subscribers seems to clash with my Wordpress theme product images and pop-ups

    Hi there,

    Just installed WP Subscribers and noticed that once I've activated it, the images on my product page stopped showing. In addition, I could no longer add a product to cart (which is usually done through a pop-up). The problem disappears when WP Subscribers is deactivated. Possible clash?

    Please help!

    Website: http://www.fluffyfuzz.com

    Product Page: http://fluffyfuzz.com/products-page/...ld-brown-bear/

    Thanks.

  2. #2
    WPS Team
    Join Date
    Feb 2012
    Location
    Canillo, Andorra
    Posts
    284
    Hi,
    It's very difficult to see the issue without access to the admin, is it posible for you to send me a temporary admin account by private message ?

    Regards,

  3. #3
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Hi Jean-Christophe,

    I have sent you a private message about the issue with access. Would appreciate your help urgently. TQ!

    Regards,
    Fluffee

  4. #4
    WPS Team
    Join Date
    Feb 2012
    Location
    Canillo, Andorra
    Posts
    284
    Hi Fluffee,

    Now all is OK, you have the issue with the footer : with some configuration, WPS didn't create all the variable end this cause a stop in the loading of the page, the solution is here http://forum.obviousidea.com/threads...oter-disappear

    But you don't do this, I did it for you

    Regards,
    Jean-Christophe

  5. #5
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Hi Jean-Christophe,

    Thanks so much!! I saw how you fixed the pop-up and product images. Now I have one more problem, my featured slider photos on the home page are no longer showing! I don't know if this is because we changed the configuration? Appreciate if you could have a look at it

    http://www.fluffyfuzz.com

    Thanks!

    Kind regards,
    Fluffee

  6. #6
    WPS Team
    Join Date
    Feb 2012
    Location
    Canillo, Andorra
    Posts
    284
    Hi Fluffee,

    can you explain me the issue ? for me I see the slider on the homepage

    Regards,
    Jean-Christophe

  7. #7
    Junior Member
    Join Date
    May 2013
    Posts
    4
    Hi Jean-Christophe,

    You're right, it seems to work now! I'm going to create some forms and hopefully nothing clashes from now TQ for your speedy assistance!

    Kind regards,
    Fluffee

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •