Results 1 to 5 of 5

Thread: Popups NEVER displaying on my computer

  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    9

    Popups NEVER displaying on my computer

    I CANNOT get any of the popups/headers/footers to display for me on my laptop. I think it's because WPS thinks that I've dismissed it too often or opted in. It won't show up even if I set TURN VISIBLE FOR ADMIN ONLY. I've been able to get the popups to display if I clear cookies and browsing data, but this is annoying while testing and it also doesn't work all the time (like right now). I get around this by using another computer. Is there a more reliable way to do this from own laptop?

    Thanks!

    Michael

  2. #2
    WPS Team
    Join Date
    Feb 2012
    Location
    Canillo, Andorra
    Posts
    284
    Hi Michael,

    did you have a link to see the result, but I think it's a normal, If you made test with your laptop (if you subscribe to a mailing, a cookie don't let you to see more the popup), and the only way is to clean all the cookie.


    Regards,
    JC

  3. #3
    Junior Member
    Join Date
    Nov 2013
    Posts
    9
    Hi JC - the site is here: http://www.themichaelblank.com/

    Thanks!

    Michael

  4. #4
    WPS Team
    Join Date
    Feb 2012
    Location
    Canillo, Andorra
    Posts
    284
    Hi Michael,

    I made a test with my laptop and my computer with Safari, firefox and chrome and I see the popup

    Regards,
    JC

    Name:  Capture d’écran 2013-11-12 à 14.50.35.jpg
Views: 132
Size:  16.6 KB

  5. #5
    Junior Member
    Join Date
    Nov 2013
    Posts
    4
    It's showing for me too .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •