Results 1 to 3 of 3

Thread: Do not duplex print if only 1 page

  1. #1
    Junior Member
    Join Date
    Mar 2014
    Posts
    4

    Do not duplex print if only 1 page

    I just found Greenprint and I love it. I had Fineprint, but I feel Greenprint offers more and the interface is better. I have noticed that if a single page is printed and the Duplex option is selected, GP will actually print the single page in duplex mode. This causes issues when I print on letterhead - it prints on the opposite side of the letterhead. I know I could uncheck the duplex option in GP every time I print a single sheet, but I think this is a valid enhancement. Perhaps you could program GP to detect a single page is printing and suppress duplexing automatically. Thanks.

  2. #2
    Administrator Phil's Avatar
    Join Date
    Mar 2011
    Posts
    254
    Thanks for your suggestion! I think we will add an option to prevent duplex printing for jobs with just one page.

  3. #3
    Administrator Phil's Avatar
    Join Date
    Mar 2011
    Posts
    254
    The latest version (7.7.0.0) has a new setting to override duplex printing for 1 page (see Settings, General tab).

    You can download the update here:
    http://download2.obviousidea.com/gre...ter_update.exe

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •