Results 1 to 12 of 12

Thread: Loading Metadata Failed

  1. #1
    Junior Member
    Join Date
    Jan 2012
    Location
    Colorado, USA
    Posts
    7

    Loading Metadata Failed

    Hello,
    Ran the new LIR to check EXIF data, which seemed OK, but the log file shows an issue I didn't see before:


    2012-01-23 12:05:11 Error Y:\Digital Photography Backup\2010\02 February\02-01 New House Lights\IMG_1357.JPG: Loading of metadata failed

    The entire log is attached.

    Should I be concerned?

    Thanks,
    Ron
    Attached Files Attached Files

  2. #2
    Administrator Phil's Avatar
    Join Date
    Mar 2011
    Posts
    257
    This message is a bit misleading, as it can also happen in case the source file didn't contain all of the metadata to be copied.
    I'll check how this can be improved...

  3. #3
    Junior Member
    Join Date
    Jan 2012
    Location
    Colorado, USA
    Posts
    7
    As I said, a brief review of the EXIF data in Irfanview looked like it was all there, but I didn't do a detailed review.
    Do you define the metadata as more than EXIF?
    If so, what do you add?
    Seems like a job to do a detailed compare to the original data, but if I can help let me know...
    Thanks,
    Ron

  4. #4
    Administrator Phil's Avatar
    Join Date
    Mar 2011
    Posts
    257
    EXIF is the most popular one of course, but LIR can also copy IPTC, XMP, and ICC color profiles.

    All those options can be seen on the "Misc" tab (requires full interface to be shown):

    Name:  2012-01-23 22h45_23.jpg
Views: 438
Size:  16.2 KB

  5. #5
    Administrator Admin's Avatar
    Join Date
    Dec 2010
    Location
    Toulouse, France
    Posts
    527
    is the misc values tab are saved in the profil ? to save a png or jpeg without any metadata ?

  6. #6
    Administrator Admin's Avatar
    Join Date
    Dec 2010
    Location
    Toulouse, France
    Posts
    527
    new version 4.1.1.5 is available here :

    http://download2.obviousidea.com/lig...5_linkular.exe

    please validate this one for the meta

  7. #7
    Junior Member
    Join Date
    Jan 2012
    Location
    Colorado, USA
    Posts
    7
    Phil,
    Looks like ICC Color Profile is the culprit for me.
    Yes, I had used all the options under Misc as part of the profile.
    I'll install your update and check it out.
    Ron

  8. #8
    Junior Member
    Join Date
    Jan 2012
    Location
    Colorado, USA
    Posts
    7
    Phil,
    My first run with 4.1.1.5 gives me a clean log.
    Shall I just use that version now?

    You are an amazing SW guy and I appreciate your work!
    Thanks,
    Ron

  9. #9
    Administrator Phil's Avatar
    Join Date
    Mar 2011
    Posts
    257
    Yep, the new version should be fine!

    Metadata options are also saved in the profile...

  10. #10
    Junior Member
    Join Date
    Jan 2012
    Location
    Colorado, USA
    Posts
    7
    Thanks again! Good work!
    I've run 40 G of jpegs throught this version and not one log alert.

  11. #11
    I cant seem to find the release note for 4.1.1.5? Anyone kind enough to post it please?
    Last edited by flogger123; 07-07-2012 at 10:14 PM.

  12. #12
    Administrator Admin's Avatar
    Join Date
    Dec 2010
    Location
    Toulouse, France
    Posts
    527
    the 4.1.1.5 fix the problem discussed previously . including the shell context issue and some meta loading and message.
    you are right, we need to release it officially now if it has been validated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •